Welcome, Guest
Please Login or Register.    Lost Password?

MOPs[ v.?] First run first problems + some suggest
(1 viewing) (1) Guest
MyOldPCs forum
Go to bottomPage: 12345
TOPIC: MOPs[ v.?] First run first problems + some suggest
#533
Re: MOPs[ v.?] First run first problems + some suggest 9 Years, 11 Months ago Karma: 1
admin wrote:
Uwe,

Can you check the internal name of c:\windows\system32\hal.dll in your xp vm?

you can right click the dll, Versions, Internal Name


And you a shure I'm able to manage such a difficult task (, when you think, you have to tell me how to add a CD/DVD in your VML-software)

Have a look:


Uwe
uwe
Expert Boarder
Posts: 104
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Munich, Germany
The administrator has disabled public write access.
Uwe
 
#534
Re: MOPs[ v.?] First run first problems + some suggest 9 Years, 11 Months ago Karma: 1
b]admin wrote:[/b]
...
You can install VMLite Guest Additions to your xp vm.

After adding a CD/DVD (but I can't remember how I did it) I installed the VMLite Guest Additions and after an other reboot and manually login I can see this:



Uwe
uwe
Expert Boarder
Posts: 104
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Munich, Germany
The administrator has disabled public write access.
Uwe
 
#535
Re: MOPs[ v.?] First run first problems + some suggest 9 Years, 11 Months ago Karma: 52
Uwe,

We should have added all of the devices automatically. We will fix it in next release.

For now, you will have to add the devices manually. You need to add a network adpater and an audio device.

Check your XPM settings for network and audio settings, then add the same devices to your vm (from MyOldPCs).

Hope this helps,
admin
Moderator
Posts: 2350
graph
User Offline
Gender: Male
The administrator has disabled public write access.
 
Go to topPage: 12345