Welcome, Guest
Please Login or Register.    Lost Password?

Connection error: Android 4.2 onwards for secure apps
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Connection error: Android 4.2 onwards for secure apps
*
#12854
Connection error: Android 4.2 onwards for secure apps 6 Years, 1 Month ago Karma: 0
Hello,

I installed VMLite VNC Server on Samsung Galaxy s4 (i9505) with Android 4.2.2
Then I connected it to the PC with USB and accessed mobile phone from PC. Everything worked fine.
But while testing the mobile app thru its image on PC (client), I got the error on specific screen (error like: "Disconnected....."). And on that specific screen I can NOT even take the screen shot on my mobile.
What could be the reason. Frame Buffer access OR Hardware acceleration?

thank you.
KP
l3mobile
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#12864
Re: Connection error: Android 4.2 onwards for secure apps 6 Years, 1 Month ago Karma: 86
This is interesting, we had similar issue with one bank app, but then we fixed something and it worked. Probably a bug from our side, can you tell what is the app causing this problem? so can try to reproduce the bug and fix it.
huisinro
Moderator
Posts: 1567
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1