Welcome, Guest
Please Login or Register.    Lost Password?

NO Android device connected.
(1 viewing) (1) Guest
Go to bottomPage: 12345
TOPIC: NO Android device connected.
*
#11611
NO Android device connected. 6 Years, 3 Months ago Karma: 0
Pc <=> Nexus 7 with Android 4.2

No device

Pc <=> Nexus 7 with Android 4.3

Error: no android device is connected.
Setting up USB connection...
Checking Android devices ...
* server not running *
adb server is out of date. killing...
ADB server didn't ACK
* failed to start daemon *
adb server is out of date. killing...
could not read ok from ADB Server, error = 109
* failed to start daemon *
error: unknown host service
Error: no android device is connected.

Any idea's ?
superbass
Junior Boarder
Posts: 25
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#11612
Re: NO Android device connected. 6 Years, 3 Months ago Karma: 86
It seems you have another instance of adb running. Can you check that? then you need to kill that adb, or configure our Android Controller desktop program to have the same adb. Click adb button to change its path.
huisinro
Moderator
Posts: 1567
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#11613
Re: NO Android device connected. 6 Years, 3 Months ago Karma: 0
When clicking the USB connect button in the VMLITE Android App Controller it starts
twoo instances of adb. And it kills them.
superbass
Junior Boarder
Posts: 25
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#11614
Re: NO Android device connected. 6 Years, 3 Months ago Karma: 0
The same behavior when connecting from my pc to my Galaxy Nexus Phone.
superbass
Junior Boarder
Posts: 25
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#11615
Re: NO Android device connected. 6 Years, 3 Months ago Karma: 86
2 instances from our app is fine. There is another one you need to find.

Do you have some sync program installed?

Quit our vaac app, then check if there is any adb.exe running while your device is hooked via USB.

Also make sure you enabled debugging, select camera mode
huisinro
Moderator
Posts: 1567
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#11616
Re: NO Android device connected. 6 Years, 3 Months ago Karma: 0
Setting up USB connection...
Checking Android devices ...
* daemon not running. starting it now on port 5037 *
* daemon started successfully *
List of devices attached
015d4a829253f40d offline

Error: no android device is connected.

Well I used the camera setting and tadb for this one. Why is the device offline ?
Where to look in the error report from the Nexus 7 ?
Does the VMLITE aac has an option to configure a more verbose logging ?
superbass
Junior Boarder
Posts: 25
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 12345