Welcome, Guest
Please Login or Register.    Lost Password?

No device detected...
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: No device detected...
#13690
No device detected... 5 Years, 11 Months ago Karma: 0
Hi...

I just got your VMlite VNC Server from the play store but could not get it to work

I have a Rikomagic MK802II android HDMI/USB key plugged in my TV and wanted to use a Nexus 7.2 to remotely access it.
(www.cloudsto.com/rikomagic-mk802ii.html)

I did turn on the USB debugging on the MK802 (but cannot switch from media to camera because the USB slot is either used for a keyboard or for the cable

I then tried to install VMLiteAndroidAppControllerSetup.exe on a windows 8 machine but was never able to do it. Even when running it as an Administrator, the install stops after a certain point and indicates that it could not complete.

Then I installed it on a Windows 7 machine and got it to work.
But then it could not find any android device plugged in

So I tried to install the VMlite server on the Nexus 7.2 (which is supposed to run the VNC client not the server !), enabled USB debugging and this time the PC could find a device and start the server.

So your android server/starting PC application does work with Windows 7 and a Nexus 7.2...

My problem is how do I get it to work on a Ricomagic MK802II

Any idea ???
SysATI
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#13691
Re: No device detected... 5 Years, 11 Months ago Karma: 86
can you check if you see an Android phone node under Windows device manager? some rockchip needs to push the pin in order to get recognized by USB.

If your device is rooted, you can start adbd in tcp/ip mode, and connect by wifi to start the vnc server.
huisinro
Moderator
Posts: 1567
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#13695
Re: No device detected... 5 Years, 11 Months ago Karma: 0
Of course not... The PC sees a "unrecognized USB device" and cannot install a driver for it.

If my key was rooted I would have never bothered to use such a complicated way to start the server

And also go out of my way to find a male/male USB cable that cost me four times the price of your server )))

I saw that you had several .INF files in your software. Could any one of them be useful to me ?

Also, on the Nexus, I got a "do you want to authorize the PC etc etc" dialog. I never had that on the Rockchip.

What do you mean by "pushing the pin" on the rockchip ?
SysATI
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#13704
Re: No device detected... 5 Years, 11 Months ago Karma: 86
can you check if you can install the USB driver from here?

www.rikomagic.co.uk/forum/viewtopic.php?f=2&t=14

yes, it is due to the USB driver not installed.
huisinro
Moderator
Posts: 1567
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1