Welcome, Guest
Please Login or Register.    Lost Password?

Start server at boot don't work (have root)
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: Start server at boot don't work (have root)
#14389
Start server at boot don't work (have root) 5 Years, 10 Months ago Karma: 0
Hello,
Sorry, but I have one problem:
Start server at boot don't work (have root).
Everything else works fine...
Can you help me?
vitkit
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#14427
Re: Start server at boot don't work (have root) 5 Years, 10 Months ago Karma: 86
we have communicated via email a few times. Just let you know that we are debugging on it. Most likely, the network stack is not ready yet on your device when the vnc server is started after boot. We will try to defer the starting a bit.
huisinro
Moderator
Posts: 1567
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#14724
Re:Start server at boot don't work (have root) 5 Years, 10 Months ago Karma: 0
I am having the same issue.


Is there a way to start the service from a SSH session?
digitlman
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#14769
Re:Start server at boot don't work (have root) 5 Years, 10 Months ago Karma: 0
Yes.

su
/data/data/com.vmlite.vncserver/files/vmlitevncserver --nodaemon &

I use automateit pro. You can find my rule "vmlite.vncserver" in automateit's server
vitkit
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1