Welcome, Guest
Please Login or Register.    Lost Password?

recorded movies are not ok
(1 viewing) (1) Guest
Go to bottomPage: 1
TOPIC: recorded movies are not ok
#16684
recorded movies are not ok 6 Years, 1 Month ago Karma: 0
I'm currently testing rplay on a rpi with raspbian and it works quite nicely. Recording the screen
also seems to work at first sight but when I copy them to my linux-pc and try to play them
with mplayer or vlc I get lots of error messages and the video is unrecognizable. Is this a known bug?
Is there a workaround for it?

[h264 @ 0x7f2d9cc97c80] error while decoding MB 18 12, bytestream (8897)
[h264 @ 0x7f2d9cc97c80] cabac decode of qscale diff failed at 61 24
[h264 @ 0x7f2d9cc97c80] error while decoding MB 61 24, bytestream (4018)

kind regards,
hugo
hugocoolens
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#22407
Re: recorded movies are not ok 4 Years, 5 Months ago Karma: 0
Hi Hugo,
Are you still dealing with rplay in RPi? I am trying to find more info about the "recording to a movie file" option... I just see in the " VMLite rPlay Control Panel" an option stating: Recording - you can record the iOS device output and save it to a movie. You can select Audio/Video below to include into the movie:..."
But how can I find this file?? What's the filename? Is it really recording something?? Please help me to figure out that ok? Thanks. Paulo (paulo.negrao@ymail.com)
paulo.negrao
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1